Creating Accessible
Documents
How-To Guide for MS Office 2016
This guide is intended users of Microsoft Office 2016 (PC and Mac) to help them make Word
documents, PowerPoint presentations, and PDF files more accessible for electronic
distribution.
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Microsoft Word 2016
Use heading styles
Create a semantic structure using heading styles (see Glossary for definition of heading style),
rather than formatting individual headers’ text.
•

Heading styles’ invisible tags identify parts of the document for screen readers. The
logical hierarchy of headings assists screen reader users in navigating the document.

•

Headings styles’ formatting can be quickly changed within the entire document.

•

A table of contents can be easily created using heading styles, thus providing a better
navigation of the document.

Apply a heading style
1. Place the insertion point in the text to which you want to apply the heading style.
2. On the Home tab, Select the Styles Pane. The Styles Pane is now displayed to the
right of the document.
3. Select a Heading style in the Styles Pane.
Apply a heading style using the existing text formatting
1. Place the insertion point in the text.
2. On the Home tab, Select the Styles Pane. The Styles Pane is now displayed to the
right of the document.
3. In the Styles Pane, mouse over the Heading Style you would like to change. On the
right of the Heading Style, click the down arrow. Select Update to match selection.
Apply a heading style to multiple headers
The Styles Pane should be displayed.
1. Place the insertion point in the text.
2. In the Styles Pane, mouse over the Heading Style you would like to change. On the
right of the Heading Style, click the down arrow. Press Select All to select all headers
with the same formatting.
3. Select the Heading Style in the Styles Pane to apply that style to all selected headers.
Modify a heading style
The Styles Pane should be displayed.
1. In the Styles Pane, mouse over the Heading Style you would like to change. On the
right of the Heading Style, click the down arrow. Select Modify Style in the dropdown menu.
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2. Change the Style Properties, then click OK.
Display a document map
You can easily create a document map to preview and navigate the document if you use
styles to create headings in your document.
1. Go to the View tab. Select the box next to Navigation Pane. This will open a new
pane on the left-hand side of your document.
2. PC:
a. In the new pane, you will have three viewing options.

i. Headings – Display all text marked as headers with hierarchy based on
levels.
ii. Pages – Shows all your pages as thumbnails.
iii. Results – Shows the results of your search.
3. MAC:
a. In the new pane, you have four viewing options.

i. Thumbnails Pane – shows all your pages as thumbnails
ii. Document Map – Display all text marked as headers with hierarchy
based on levels
iii. Reviewing Pane – shows comments, changes, etc. that are done with
track changes
iv. Find and Replace
4. Click on the Headings or Document Map to show all your titles.
Provide a table of contents
Inserting a Table of Contents in a longer document easily if the headings are styled correctly.
You will have to repeat the steps if you update a document.
1. Ensure that the headings are formatted with styles.
2. Place the insertion point at the beginning of the document.
3. Select the Reference tab. Click on Table of Contents.
4. Select the style of your Table of Contents from the choices or click on Custom Table
of Contents… to create your own style.
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Provide alternative (ALT) text for pictures
A person who cannot see the image or another visual object in a document uses a screen
reader to read the description provided through the alternative (Alt) text.
To add alternative (Alt) text to pictures:
1. Right-click on the image > Format picture/Format Object/Format Shape. The
Format Picture Pane is displayed on the right of the document.
2. Select the Layout and Properties tab

3. Select Alt Text. Type the descriptive text in the Description field, not the Title field.

Create lists with the List feature
The List invisible tag identifies this element of a document and improves document navigation
for screen readers. The content is better organized and is easier to scan and edit.
Create a list
1. Select the text to be formatted as a list.
2. Select the Numbered List or Bulleted List button in the Home ribbon.
Edit the list
1. Select the list.
2. Click on the down arrow next to the Bullet List or Number List option in the ribbon.

3. Select Define New Bullet/Number Format… to edit the options for your lists.

Create columns with the Column feature
The layout of columns created with “Columns” feature ensures that the content is read by the
screen reader in the correct order.
Create columns
1. Select the text that will be formatted into columns.
2. Select the Layout tab in the ribbon.
3. Click on the Columns button and select the number of columns you want or select More
Columns to customize your choices.
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Change or delete column
1. Select the column text.
2. Select the Layout tab in the ribbon.
3. Change the column options (to have no columns, select 1 for the number of columns).
The text should be displayed as columns.
4. To fine-tune it, select your text and on the Layout tab, click on the Columns button
and select More Columns.

Create data tables with the Table feature
The users of screen readers, who may not see the visual association between elements of the
table, rely on the screen reader to read the data one cell at a time. Using the Table features
makes it easier to associate data cells with the appropriate headers. Table headers assist a
screen reader in navigation of the table’s contents.
Create a table
1. Select the Insert tab in the Ribbon.
2. Click on Table and select the number of Columns and Rows to create.
Specify the first row as table headers
1. Place the insertion point in the first row of the table.
2. There will be two new tabs on your ribbon, Table Tools Design & Layout.
3. Select Table Tools Layout tab.
4. Click on the Repeat Header Rows.
Provide Alt text for the table
1. Place insertion point anywhere in the table.
2. Select Table Tools Layout tab.
3. Click on Properties.
4. Click on the Alt Text tab.
5. Type the description of the table in the Description field > OK.
Use simple table structure
Avoid merging cells in a table since this the screen reader may not read the associated cells
correctly.
Avoid using blank cells
Using multiple blank cells to format your table can mislead someone using a screen reader
that there is nothing more in the table.
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Create meaningful text links
Long and no-sense hyperlinks may confuse and frustrate the screen reader user. A
meaningful and concise link gives a better idea to the user why they should follow the link. If
you think students will be printing the document and you want them to have the web address,
put it in parentheses after the link, but don't hyperlink it.
Example
Below is an example of a long hyperlink turned into a short meaningful link:
Original long hyperlink
Guide: https://support.office.com/en-us/article/Creating-accessible-Word-documentsd9bf3683-87ac-47ea-b91a-78dcacb3c66d?CorrelationId=778549f8-a4f9-4c49-a4d5501dcadb2ee9&ui=en-US&rs=en-US&ad=US
Edited hyperlink
Guide: Creating Accessible Word Documents
Edit hyperlinked text
1. Right-click on a hyperlinked text.
2. Select Hyperlink > Edit Hyperlink.
3. Type a brief descriptive phrase in the Display text field > OK.

Use the Accessibility Checker to identify and correct issues
The Accessibility Checker helps you find and fix accessibility issues.
1. PC:
a. Click on the File tab in the ribbon.
b. Click on Inspect Document and select Check Accessibility.
2. Mac:
a. Click on the Review tab in the ribbon.
b. Click on Check Accessibility.
3. A new Accessibility Checker pane will open on the right side of your document
window.
4. Select an error to view more information: Why Fix? and How to Fix (PC)/Steps to Fix
(Mac).
5. Follow the steps to fix the issue.

Other accessibility tips
1. Use font size that is sufficiently large, at least 11 points.
2. Provide sufficient color contrast between text and background.
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3. Do not use color alone to communicate information, e.g., “Items on the list that are
marked in red are required.”
4. Use bold or italic text to display emphasis.
5. Keep the number of fonts used in a document to a minimum.
6. Insert page numbers.
7. Provide a table of contents for long documents.
8. Avoid writing entire sentences in CAPITAL letters.
9. Avoid using repeated blank characters for formatting.
10. Avoid using floating objects such as a text box.
11. Avoid image watermarks.

Resources
•

Microsoft Office support website: Creating Accessible Word Documents

•

WebAIM: Microsoft Word: Creating Accessible Documents.

•

The University of Tennessee, Knoxville - UTK Course Syllabus template.

•

The University of Tennessee, Knoxville accessibility website: Accessible Information,
Materials and Technology.

Microsoft PowerPoint 2016
Use the Outline View
The Outline tab of the presentation Normal view displays the text content in nested order. The
outline is helpful in checking that all the slides have titles and also ensuring that the text
appears in the slides in the logical reading order. To display a presentation outline:
1. Select the View tab on the ribbon.
2. Click on Outline View.

Use pre-set slide layouts
Using pre-set slide layouts will ensure that a presentation has correctly structured headings
and lists and proper headings order.
Create a slide using a pre-set slide layout
1. Select the New Slide down-arrow on the Home ribbon > slide layout. Avoid a blank
layout without text placeholders.
2. Type the text or insert the content within the content placeholders on the slide.
Edit a slide layout
You can change pre-set layouts by modifying Slide Master layouts.
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1. Select the View tab.
2. Click on Slide Master.
3. The Slide Master tab will be activated; the Master slide is the top slide in the
navigation pane and the rest are the slide layouts. You can edit the original layout or
create its copy and edit it.
4. Select the layout and make changes, e.g., move a placeholder to another area on the
slide, resize placeholder, and insert a new placeholder.
5. Close Master View.
Insert a content placeholder to slide layouts
It is recommended that content placeholders be added to slide layouts instead of inserting text
boxes directly into a slide. Placeholders are more accessible for screen readers than text
boxes. To add a placeholder to a slide layout:
1. Select View tab > Slide Master. The Slide Master ribbon should be displayed.
2. Select the layout to which a Content Placeholder should be added.
3. In the Slide Master ribbon, select Insert Placeholder drop-down, and choose the type
of Content Placeholder needed.
4. Position the new Placeholder on the slide.
5. Insert more placeholders if necessary. Note: placeholders will appear in the outline in
the order in which they were inserted.
6. In the Slide Master ribbon, rename the layout.
7. Press Close Master View on the Slide Master ribbon.
Change the reading order of slide objects
1. Select Arrange button on the Home tab and click on Selection Pane.
2. Move the objects in the reading order. They are read in order from top to bottom in the
Selection Pane.

Add alternative (Alt) text to pictures
A person who cannot see the image uses a screen reader to read the description provided
through the alternative (Alt) text. Decorative graphics do not need an Alt text. To add
alternative (Alt) text to images:
1. Select the image on the slide.
2. Right-click on the image and select Format Picture.
3. The Format Picture pane will open. Select the Size and Properties tab.
4. Select Alt Text.
5. Type the title and descriptive text in the corresponding textboxes.
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Use simple data tables
The users of screen readers, who may not see the visual association between elements of the
table, rely on the screen reader to read the data one cell at a time. Keeping table structure
simple will improve its readability. Merged, nested, and split cells may change the reading
order of cells in the table.

Use meaningful text in links
A meaningful and concise link gives a better idea to the user why they should follow the link.
To edit hyperlinked text:
1. Place the cursor on the hyperlinked text.
2. Select Insert tab > Hyperlink. The Edit Hyperlink window is displayed.
3. Type a brief descriptive phrase in the Display box > OK.

Use the Accessibility Checker to identify and correct issues
The Accessibility Checker helps you find and fix accessibility issues.
1. PC:
a. Click on the File tab in the ribbon.
b. Click on Inspect Presentation and select Check Accessibility.
2. Mac:
a. Click on the Review tab in the ribbon.
b. Click on Check Accessibility.
3. A new Accessibility Checker pane will open on the right side of your document
window.
4. Select an error to view more information: Why Fix? and How to Fix (PC)/Steps to Fix
(Mac).
5. Follow the steps to fix the issue.

Other accessibility tips
•

Compose your text content in the Outline view first, and then move to the slide view to
add images and design.

•

Don't use animations or slide transitions on the PowerPoint presentation that you post
online.

•

Add a unique title to each slide. Slide titles give users a better idea about the content
of each slide.

Resources
•

Michigan State University, Web Accessibility Tutorials
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•

Microsoft article: Rules Used by Accessibility Checker.

•

National Center on Disability and Access to Education: Cheatsheets.

•

Portland Community College: Create the PowerPoint Presentation.

Creating a PDF
Is your PDF accessible?
Inaccessible PDFs
Inaccessible PDFs are PDFs that contain only an image of text, lack text description of
graphical elements, or have incorrect semantic structure of a document. There are several
typical reasons why your PDF may be inaccessible for assistive technologies, such as screen
readers and magnifiers.
•

You created a PDF file by scanning a hard-copy document using a non-OCR
scanner. A scanner without an OCR (Optical Character Recognition) turns printed text
into an image without any textual information.

•

Your original, source document is not accessible; it does not have the correct
semantic structure of the headings, readable tables, alternative text, and other
accessibility features.

•

You created a PDF file using MS Office 2011 for Mac.

Accessible PDFs
Accessible PDFs are tagged PDFs with text-based information. Tags are labels that
semantically identify the structure, attributes, and reading order of the textual elements in a
document. PDF tags are invisible in a regular page display view, but they help the users of
assistive devices establish the structure and logical reading order in the document, as well as
navigate and access the elements of the document.

Options for creating an accessible PDF
According to the National Center on Disability and Access to Education,
1. Accessible PDFs require accessible source files, such as MS Word and
PowerPoint. The original file, from which a PDF is generated, must have accessibility
features such as heading and list pre-set styles, text descriptions of images and
graphs, simple data tables, and meaningful links.
2. Accessible Word and PowerPoint files must be exported correctly.
Export the MS Office files to PDF using one of these applications:
•

MS Word 2016 for PC and Mac can save Word documents as accessible PDFs.

•

OpenOffice – free for download, not supported by OIT
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•

Adobe Acrobat DC – software purchase required.

Create an accessible PDF using MS Word 2016
1. Open the document in Word 2016.
2. Check the Word document for accessibility:
a. PC:
i. Click on the File tab in the ribbon.
ii. Click on Inspect Presentation and select Check Accessibility.
b. Mac:
i. Click on the Review tab in the ribbon.
ii. Click on Check Accessibility.
c. Correct accessibility errors and warnings.
3. We will need to Save As.
a. PC
i. File tab > Save As.
ii. Select the location to save.
iii. In the new window, change Save as type: to PDF
iv. Select Standard (publishing online and printing).
v. Click Save.
b. Mac
i. File menu > Save As.
ii. In the dialog box, change File Format: to PDF.
iii. Select your save location and click Export.

OIT training resources
•

OIT Workshops. Register for the workshops at OIT Training.

•

OIT individual consultations. Request an individual consultation by contacting the
OIT HelpDesk.

•

Lynda.com. Review online video tutorials at https://oit.utk.edu/lynda

Resources
•

Michigan State University, Web Accessibility Tutorials

•

Microsoft Office article: Create Accessible PDFs

•

PennState, Accessible PDF from Open Office

•

US Department of Health and Human Services: Making Files Accessible.

•

WebAIM article: PDF Accessibility
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Glossary
Accessibility – the extent to which an electronic product is available for people with
disabilities. An example of an accessibility feature of a Word document would be including
alternative (ALT) text for images inserted in the document; a person who cannot see the
image will be able to perceive the content of the image through Alt text.
Accessible design – a proactive approach of removing barriers for people with disabilities
and bringing electronic documents and web materials in compliance with accessibility
standards. Read more about The University of Tennessee standards.
Accommodation – adjustment or auxiliary aid and services that remove an accessibility
barrier to information, service, or communication for a specific student with a disability.
Alternative (ALT) text – text description of an image or another object that provides essential
information about it to the user who cannot see the visual object. Read more about ALT text.
Heading style – a paragraph-level style that identifies headings visually (through font and
paragraph formatting) and semantically (through code descriptors, such as “Heading 1”).
Heading styles help create a semantic structure of the document.
Section 508 – the federal law (amendment to the Rehabilitation Act of 1998) that requires
federal agencies to make their electronic and information technology (EIT) accessible to
people with disabilities. Section 508 provides EIT accessibility standards adopted by many
higher education institutions.
Style – a predefined combination of font characteristics, such as color and size, that can be
applied to selected text.
Tags – code descriptors that identify the structural and textual representation of the document
content.
Universal design (UD) – a proactive approach of making a course inclusive to all students.
The focus is on inclusiveness and providing ample opportunities for learning for people with
different abilities and strengths.
Usability – the extent to which course materials can be used with effectiveness, efficiency,
and satisfaction by students. Example of a usable design: Create a simple course site
structure that is easy to use for students.
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